Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Filage 4AGE Blacktop sur une AE92
#1
Brick 
Salut ! Je m'appel joel, j'suis un apprenti-patenteux de 20 ans haha ! J'ai toujours aimer sa patenter surtout sur tout ce qui a un moteur ! Cool J'possède prèsentement un corolla gt-s 1988 en pleine greffe de coeur pour un blacktop avec la 5 vit lsd tout la partie mécanique est faite appart la partie fillage que je suis en train de le terminer :p. J'aime bien ce véhicule d'ailleur mon préféré malgré que j'aimerais beaucoup un rwd ! J'miss de beaucoup mon cougar 1988 5.0L mais pas pour le prix du gaz haha ! D'ailleurs j'ai une jaguar xj6 1984 full equip mais le I6 4.2l pas le v12. J'ai toujours patenter dans le garage chez moi avec mon pere on a restoré un dodge dart 1975 ainsi que présentement on est sur le projet d'un hot rod, un dodge 1935 coupe business 5 vitres. Mon père ces un maniaque de v8 j'ai été élevé la dedans présentement il a son sunday driver un pontiac beaumont 1968 396 p.c. et sont char d'accélération un dodge dart 1971 avec un 500 pc. J'uploaderai des photos dans pas long ! ^^
Au plaisir de se revoir ! En passant je vien du saguenay lac st jean.
- joae92
Répondre
#2
Bienvenue Joae92 !

Content de te (re)voir sur mon forum! Comment avance la conversion côté filage... as-tu trouvé les trucs qui ne fonctionnaient pas?
-
Si ça a déjà été fait, je peux le faire
Si ça n'a jamais été fait, donnez-moi juste le temps de trouver comment !


Répondre
#3
Eh bien a soir j'ai eu un peu le temps de jouer dessu et j'ai bypasser mon fil de courant sur le solénoid pcq j'ai pas de courant avec mon fil. Et puis le moteur startais mais il voulait pas décoller, j'ai pas de feu sur mon coil pourtant j'ai du courant sur mon igniter a plusieurs pins. Le crank sensor lui ces le gros fil blanc qui sort ou le harness qui monte le long de la timing ? je l'ai mis sur l'espece de gros fil blanc femelle qui était du même côter. Comment je fais pour savoir si mon crankshaft position sensor marche comme il faut ? merci ^^
- joae92
Répondre
#4
Sur une 92, le main relay est dans la cabine... c'est la grosse différence. Moi, je fonctionne actuellement à 2 main relays, celui du 20 valves pour le moteur et celui de la cabine pour tout alimenter le reste.

L'autre grosse différence vient du fait que ici, le jus de la fuel pump ne vient pas de la cabine.

Si t'as pas de feu mais que t'as du jus un peu partout, ça peut être dû au dizzy du cam sensor (sous le cap distributeur) qui ne relais pas le signal et qui ne crée pas l'interruption nécéssaire pour que l'igniter fasse faire feu au coil. Es-tu certain de l'avoir branché correctement?

Les gros fils blancs sont tous des fils de gros courant... le crank sensor est un fil minuscule!

C'est quoi un ckp??? évite les abréviations!

si jamais t'es mal pris, ce site m'a beaucoup aidé pour les références de fillage su blacktop:
http://www.padandwheels.com/mr2/blacktop...iring.html
(Faut dire que je travaillais avec un Harnest coupé!)
-
Si ça a déjà été fait, je peux le faire
Si ça n'a jamais été fait, donnez-moi juste le temps de trouver comment !


Répondre
#5
Désolé je voulais dire crank shaft position sensor et si je me trompe pas pour le vérifié ces avec un multimêtre avec la fonction ohmêtre ? et faut que je fasse cranker le moteur ? ... Pour le problème que j'ai pas de courant qui arrive a mes bougies comment je fais pour trouver si j'ai du courant sur mon igniter je serais supposer en avoir au distributeur ?
- joae92
Répondre
#6
Je déplace cette discussion dans la bonne section... (automobile)
-
Si ça a déjà été fait, je peux le faire
Si ça n'a jamais été fait, donnez-moi juste le temps de trouver comment !


Répondre
#7
Premièrement, les 4A n'ont pas de crank shaft position sensor... ils sont tous sur le cam (Camshaft pos. Sensor)

C'est très difficile à diagnostiquer car tu n'as pas de tension de façon constante là dessus... En fait, c'est quand on enlève la tension qu'un coil crée un spark...le courant baisse en flèche et la tension monte tout aussi vite jusqu'à ce qu'il y ait un arc électrique. Mais là ça devient de l'électronique poussé!

Je t'ai joint le shop manual du blacktop... Il y a dans la section ignition la manière de diagnostiquer ça. Mais moi, je te dirais que c'est TRÈS rare que ça plante à l'exception du coil qui craque parfois et n'est plus étanche.... ça doit plus être un mauvais branchement entre l'igniter et l'ECU.

Je te joint également le pinout de l'ECU pour 4AGE Blacktop M/T...


Pièces jointes Miniature(s)
   
-
Si ça a déjà été fait, je peux le faire
Si ça n'a jamais été fait, donnez-moi juste le temps de trouver comment !


Répondre
#8
Si jamais t'es vraiment mal pris... t'es de quel coin au juste?.. p-e que j'pourrais aller me promener par chez vous ou vis-versa.... mais je ne reste pas longtemps c'est certain, j'ai déjà 2 chars à terminer chez moi et 4000000 autres projets!
-
Si ça a déjà été fait, je peux le faire
Si ça n'a jamais été fait, donnez-moi juste le temps de trouver comment !


Répondre
#9
Merci, les pin outs je l'ai avait déja et je vien de voir mon erreur .. mauvaise interprétation moi je pensais au knock sensor haha ! Je pense a sa et je crois que j'ai pas plus de courant sur mes injecteur faudrait je revérifi sije lai ai brancher a la bonne place et je suis pas sur de comment les brancher. Comme je l'ai dit au début de mon post je vien du saguanay lac st jean a roberval plus précisément j'crois que ces un bon chemin de chez toi.
- joae92
Répondre
#10
En effet! c'est un peu loin... désolé je n'avais pas relu!

Les injecteurs: Chacun a sa sortie sur l'ECU et les bruns de chaque injecteur vont au commun (me semble que le commun est positif... plus certain)
-
Si ça a déjà été fait, je peux le faire
Si ça n'a jamais été fait, donnez-moi juste le temps de trouver comment !


Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)